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�
Making the Transition from Word 5.1 to Word 6.0.1


Word 6.0.1 provides a number of resources you may find helpful as you make the transition from Word 5.1.





The Word 5.1 Upgrade Template. This template contains information about modifying the Word 6.0.1 environment to more closely resemble Word 5.1, along with macros designed to help you easily carry out some of the modifications. You can find the template in the Macros folder. Open it in Word 6.0.1, and follow the instructions.


Online Help. Useful information can be found in Word 6.0 Help. The following topics may be of interest to you: ìWhatís New in Microsoft Word 6.0,î ìThe Word Workplace,î and ìCustomizing and Optimizing Word.î To display any of these topics, double-click the Help button on the Standard toolbar. In the Search dialog box, type Microsoft Word and choose the Show Topics button. Select a topic, and then choose the Go To button.


The Word 6.0 Quick Results book. This manual provides an excellent introduction to Word 6.0.1. See Chapter 2, ìWhatís New in Word 6.0?î and Chapter 6, ìSwitching from a Previous Version of Word.î





�
Optimize your Macintosh System Configuration for Word 6.0.1


Word 6.0.1 is the most powerful word processing software ever developed for the Macintosh platform. To get the best possible performance from Word, you may need to optimize your Macintosh system by making adjustments to your system software (extensions and fonts) or your hardware configuration (processor type, speed, amount of memory, and available hard disk space). For specific information and instructions, see the following sections.


Memory Allocation


When you install Word, the amount of memory that the Setup program allocates is based on the amount of memory installed in your Macintosh. On some systems, Word may run faster if you increase the amount of memory allocated to it. If you normally use Word to work on long documents, you can probably enhance the performance by increasing the system memory allocation. To allocate more memory to Word, do the following:





If you have a Macintosh:





If Word is running, choose Quit from the File menu.


In the Finder, select the Microsoft Word application icon.


From the File menu in the Finder, choose Get Info.


Increase the value in the Preferred Size box (in System 7.1 or greater) or the Current Size box (in System 7.0). We suggest that if you have 8 MB of memory on your Macintosh, change the Preferred Size setting to at least 3000K; with 8 MB of RAM, you can go as high as 6000K.


Close the Microsoft Word Info window, and then restart your Macintosh.





If you have a Power Macintosh:





If Word is running, choose Quit from the File menu.


In the Memory Control Panel window, turn on the Virtual Memory option.


In the Size box, set the minimum Virtual Memory size.


Note: If you are using RAM Doubler 1.5.1, Virtual Memory is unnecessary.


System Resources


Fontsóespecially Type 1 PostScript fontsóconsume system resources on your Macintosh. To minimize resource drain, remove any fonts you donít need. To remove a font, drag it out of the Fonts folder in the System Folder, and move it to another folder.


System Conflicts


Extensions and Control Panel devices are memory-resident programs that add functionality to the Macintosh system. These programs, which are generically referred to as INITs or extensions, are located in the Extensions folder and Control Panels folder in the System Folder. Sometimes these programs conflict with one another or with a program such as Word, thereby affecting performance. To determine whether an extension conflict is affecting your systemís performance, use the following procedure, in which you restart your computer with all extensions turned off (also called a ìclean bootî).





To turn off extensions:





From the Apple menu, choose the Finder.


Hold down the shift key and choose Restart from the Special menu.


Continue holding down the shift key until the messages ìWelcome to Macintoshî and then ìExtensions offî appear.


Start Word and perform any actions you think may be slower than they should be. If Word performs noticeably better, you can assume that one or more extensions is affecting the performance of your Macintosh. To isolate the extension that is causing a problem, use the procedure below.


	Note: To reactivate extensions, restart your Macintosh by choosing Restart from the Special menu. Do not hold down the shift key.


To isolate the problem extension:





Move the Control Panels folder from the System Folder to the Desktop.


From the Special menu, choose Restart.


If the problem no longer occurs, one of the Control Panel devices is the cause. If the problem still occurs, one of the files in your Extensions folder is probably causing the conflict. Now that you've identified the ìproblem folder,î you're ready to isolate the conflicting extension in that folder.


Move the Control Panels folder back to the System Folder.


Open the problem folder (either the Control Panels folder or Extensions folder), and move half of the items from that folder to an empty folder on the Desktop.


From the Special menu, choose Restart.


If the problem still occurs, then the file causing the conflict is one of the items that remains in the problem folder. In this case, continue with step 6. If the problem no longer occurs, the file that is causing the conflict is one of the items you moved to the empty folder on the Desktop. In this case, continue with step 7.


If the INIT or extension causing the conflict remains in the problem folder:


a)	Move one of the files from the problem folder to the folder on the Desktop.


b)	From the Special menu, choose Restart.


As long as the problem continues to occur, repeat steps 6a and 6b. Once the problem is solved, you can assume that the last item you removed from the problem folder is the one that conflicts with your system. Continue with step 8.


If the INIT or extension causing the conflict is in the folder on the Desktop:


a)	Move one of the files from the Desktop folder back to its original folder in the System Folder.


b)	From the Special menu, choose Restart.


Repeat steps 7a and 7b until the problem recurs. When this happens, you can assume that the last item you moved is the one that conflicts with your system.


Once you identify the extension or Control Panel device that conflicts with your system, call the manufacturer of the extension to see if they know about the problem or have a solution for it, such as reinstalling the extension or changing its settings. The manufacturer may have an updated version of the extension that solves the problem. If you still need help after you contact the manufacturer, you can phone Microsoft Product Support Services at (206) 635-7200 for information about known extensions that conflict with Word. For more assistance with troubleshooting extension conflicts on the Macintosh, call Apple Technical Support at (800) SOS-APPL (767-2775).


Note: The majority of Control Panel devices and extensions do not cause system conflicts. In general, printer drivers, network drivers, and fonts in the Fonts folder do not conflict with most Macintosh systems. Similarly, the ìstandardî Control Panel devices that Apple ships in the Control Panels folder rarely cause any problems. Below is a list of the standard Control Panel devices that Apple supplies with most Macintosh computers:





Cache Switch (68040 processors only)�
Memory�Monitors�
�
Color�
Mouse�
�
Date & Time�
Network�
�
Easy Access�
Numbers�
�
File Sharing Monitor�
Sharing Setup�
�
General Controls�
Sound�
�
Keyboard�
Startup Disk�
�
Labels�
Users & Groups�
�
Map�
Views�
�
System Maintenance


You should rebuild your Desktop file on a regular basis (as frequently as once per month) to maintain overall system performance. The Desktop is a hidden database file that contains information about files, folders, and other resources on your hard disk.





To rebuild the Desktop:





Hold down the command (() and option keys, and start your computer.


Hold down command+option until the message ìWould you like to rebuild the Desktop?î appears.


Release the command and option keys, and then choose OK.


Other Maintenance Suggestions





Reduce the number of colors your system uses. If you don't need the millions of colors your Macintosh supports, reduce the number of colors from millions to thousands, 256, or even 16 col�ors. With fewer colors active, your Macintosh does not take as long to redraw the screen, and overall performance may improve. To change the colors setting, choose Control Panels from the Apple menu, and then double-click the Monitors icon. 


Create a RAM disk. If you have at least 16 MB of memory, create a RAM disk in which to run Word. To create a RAM disk, choose Control Panels from the Apple menu, and double-click the Memory icon. For more information, see your Macintosh system documentation.


Work in normal view. In Word, work in normal view instead of page layout view whenever possible. In page layout view, Word takes longer to redraw the screen.


Use Background Printing wisely. Select the Background Printing option that best fits the way you work. With Background Printing turned on, your document prints a bit more slowly, but you can continue working in Word while your document prints. With Background Printing turned off, your document prints quickly, but you cannot work in Word until the print job is finished.


To change the Background Printing option: 


From the Apple menu, choose Chooser.


In the Chooser window, select your printer icon.


If Background Printing is available for your printer, select the On or Off option as appropriate, and then close the Chooser window.


�
Optimize Word on a Macintosh with 4 MB to 6 MB of RAM


To run Word 6.0.1, you must have at least 4 MB of RAM. As with most minimum requirements, 4 MB is not the optimal amount of memory in which to run Word. To run Word 6.0.1 optimally, we suggest that you either add more RAM to your computer, or optimize your existing RAM. Even with a 4 MB environment, you can almost always improve the performance of Word by configuring your Macintosh system to free up additional memory.


Add More Memory


If you regularly work with large documents (50 pages or more) or use many graphics in your documents, adding RAM gives you the most dramatic improvement in the operating speed of Word. If your computer has 8 MB of RAM, Word runs faster, and you can also run another large application (such as Microsoft Excel) at the same time and interact with it from Word. On the other hand, if you work primarily with average-sized documents (50 or fewer pages) and don't use many graphics, the suggestions that follow should help increase the speed of Word on your 4 MB to 6 MB computer.


How to Make 4 MB Seem Like More RAM


The key to making Word run faster on a computer with 4 MB of RAM is to free up the memory used by operations that have little or no effect on the performance of Word. Use the following recommendations to make sure the maximum amount of RAM is available for Word. The first recommendations optimize the Macintosh system; the last recommendation specifically optimizes Word.


Increase Available Memory in System 7.x


Detailed below are some strategies for increasing available system memory. 





Disk Cache and RAM Cache. Although the disk and RAM cache features are designed to increase performance, they reserve memory and therefore reduce the amount of overall available memory. To increase available memory, minimize the Disk Cache setting to 32K, the smallest setting possible, and turn the RAM Cache setting to Off. Both of these options are located in the Control Panels folder in Memory.





Reduce Background ProgramsóExtensions, Control Panels, and Drivers. Background tasks take up valuable memory on a 4 MB Macintosh. You can limit the number of background applications that load when you start the Macintosh (such as extensions, Control Panel devices, and drivers) to increase available memory. For information about background programs, refer to the ìBackground Processing(Extensions, Control Panels, and Driversî section.


Modify the Advanced Settings in Word


To increase bitmap redrawing speed and the scrolling speed in Word, you can add BitMapMemory and CacheSize settings to the Microsoft Word category of the Advanced Settings. To have access to these settings, follow these steps:





Add the Advanced Settings Command to the Tools Menu:





From the Tools menu, choose Customize.


Select the Menu tab.


Under Categories, select Tools. Under Commands, select ToolsAdvancedSettings.


Choose Add.


Choose Close.





BitMapMemory setting. If your documents often contain many graphics, skip this sectionóit could actually make Word run more slowly. Otherwise, by modifying the BitMapMemory setting, you can free up some of the memory (up to 512K) that Word reserves to work with bitmapped graphics. The default BitMapMemory size is 1024K (1 MB). 





Note: The BitMapMemory setting has no effect on the speed of accessing or displaying vector graphics that do not contain bitmaps as part of their format, such as PICT, EPS, and WindowsÆ metafile graphics.





Add the BitMapMemory setting to the Advanced Settings:





From the Tools menu, choose Advanced Settings. If Advanced Settings is not available on the Tools menu, see ìModify the Advanced Settings in Word,î above.


In the Categories box, select Microsoft Word.


In the Option box, type BitMapMemory.


In the Setting box, type 512. Choose Set, and then choose OK.





If Word does not seem to run faster, or if Word runs more slowly, remove the BitMapMemory setting:





From the Tools menu, choose Advanced Settings. If Advanced Settings is not available on the Tools menu, see ìModify the Advanced Settings in Wordî above.


In the Categories box, select Microsoft Word.


In the Option box, click the BitMapMemory setting, choose Delete, and then choose OK.





CacheSize setting. The CacheSize setting defines the size of the internal DocumentText cache in Word. The default CacheSize setting is 64K, which is also the minimum. If you frequently work with large documents, you can increase the CacheSize setting to reduce the frequency with which Word accesses your hard disk to retrieve parts of your document. Because of memory constraints on a 4 MB computer, use a maximum CacheSize setting of 128K.





Add the CacheSize setting to the Advanced Settings:





From the Tools menu, choose Advanced Settings. If Advanced Settings is not available on the Tools menu, see ìModify the Advanced Settings in Word,î above.


In the Categories box, select Microsoft Word.


In the Option box, type CacheSize.


In the Setting box, type 128. Choose Set, and then choose OK.


�
Optimize Word on a Macintosh with at Least 6 MB of RAM


On a computer with at least 6 MB of RAM, Word 6.0.1 runs well, even if you donít make any changes to your Word or Macintosh System configurations. If you have 6 MB or more of RAM, Word can make more use of memory and does not need to access the hard disk as frequently. Even so, you may still be able to improve the performance of Word by making the following additional adjustments to your system.


Allocate Memory to Word


When Word is installed, the installer program allocates a certain amount of memory to the Word application, based on the amount of memory on the Macintosh. The following table shows how much memory is allocated to Word when it is installed:








Memory on the Macintosh�
Setup will allocate�
�
0ñ5999K�
2000K�
�
6000ñ7000K�
2500K�
�
7000Kñor greater�
3000K�
�






For simple tasks and smaller documents, 2000ñ2500K is sufficient. However, if you are working on larger documents (50 pages or more) or documents with many graphics, or if you are performing more memory-intensive tasks (such as grammar checking), you should allocate more memory to Word if it is available. For example, if you have 5 MB of memory, Word is allocated 2.5 MB when it is installed. If the system uses 1.5 MB for itself, that leaves 3.5 MB available when no applications are running. You can safely allocate another .5 MB of memory to Word, bringing the total to 3 MB.





To allocate more memory to Word, see ìMemory Allocation,î earlier in this document. Allocating more memory to Word helps, but unless documents contain a large numbers of graphics (in which case, allocating up to 6 MB of memory may improve performance), allocating more than 3ñ4 MB of memory to Word will not necessarily increase the speed.


Disk Cache


You can increase the disk cache setting in your Macintosh if you have enough available memory. A larger disk cache can improve the performance of your Macintosh by setting up a portion of memory to store frequently used information that is usually accessed from a hard disk. The disk cache speeds up Macintosh operations such as opening and quitting Word, loading portions of Word (for example, the grammar checker), and switching between active programs. The disk cache option is located in the Control Panels folder, in Memory.


Advanced Settings


You can increase the BitMapMemory or CacheSize settings in the Advanced Settings if you have at least 8 MB of RAM. To modify these settings, use the procedures in the ìModify the Advanced Settings in Word,î earlier in this document. That section also contains a description of the BitMapMemory and CacheSize settings.





BitMapMemory setting. If your documents frequently contain many bitmapped graphics (such as scanned images and screen captures), you can increase the redrawing and scrolling speed of bitmaps by increasing the amount of memory that Word reserves for these operations. On a computer with at least 8 MB of RAM, you can increase the BitMapMemory setting as high as 2048K (2 MB).





CacheSize setting. If you primarily work with large documents, you can increase the CacheSize setting to enlarge the internal Document Text cache. With a larger cache, Word does not need to access the hard disk as frequently, which speeds up performance. Start by changing the CacheSize setting to 256K and then, if necessary, increase it to 1024K (1 MB).





Note: You may not need both the BitMapMemory and CacheSize settings, depending on the type of documents you usually create. If you change one of these settings and do not notice any improvement in performance, delete the setting so that Word, System 7.x, and other applications can use the memory for other operations. You may find that the default settings in Word already provide optimal performance.


16 MB of RAM or More? Create a RAM Disk


If you have at least 16 MB of RAM, you can create a RAM disk. Memory access is much faster than hard disk access, so you can run Word from a RAM disk to increase performance. The System 7.x RAM Disk feature is available in the Control Panels folder, in Memory. To run Word from a RAM disk, you must allocate enough memory (at least 4 MB) for Word.


�
Using Word 5.1 Keystrokes in Word 6.0.1


There is a macro included in the 5.1 Upgrade template called Word51Keys. This macro adds Word 5.1 keyboard shortcuts to Word 6.0.1.





To run the Word51Keys macro:





In the Word folder, open the Macros folder, and then open the 5.1 Upgrade template.


On the 5.1 Upgrade toolbar, click the 5.1 Keyboard Shortcuts button.


Close the 5.1 Upgrade template.


�
Opening Word 6.0.1 files in Word 5.1


Word 6.0.1 includes a converter that allows Microsoft Word 5.x for Macintosh to read files created by Word 6.0 for the Macintosh, Windows, and Windows NT. This converter is intended for users of Word 5.x who want to share files with users of Word 6.0, and it may be freely distributed to Word 5.1 users. For details on converter functionality, see the Word Help topic ìFile Conversion Limitations and Options.î The converter is also available from Microsoft Product Support Services.





To install the converter:





Locate the file ìWord 6.0 for Windows&Macintoshî. This file should be in the Microsoft folder on your hard disk. If it isnít, run Word 6.0.1 Setup to install it.


Copy the file to the Word Commands folder in your Word 5.1 folder.


Restart Word 5.1. The converter should now be properly installed. 


�
Running Word 6.0.1 on a Power Macintosh


To get optimum performance from Word on your Power Macintosh, be sure to run the native Power Macintosh version of Word 6.0.1. You can tell if you are running the Power Macintosh version by looking at the introduction screen that displays when you start Word. If it says ìfor Power Macintoshî under ìVersion 6.0.1,î youíre running the correct version. If you are already running Microsoft Word, check the About Microsoft Word command on the Apple menu to make sure it says “for Power Macintosh.” If you see ìfor the Macintoshî in either location, you are not running the Power Macintosh version, and you should run the Installer to upgrade to the Power Macintosh version.





The Power Macintosh ships with information from Apple about how to optimize the performance of the system. Be sure to read this information.


Using Virtual Memory on a Power Macintosh


The Get Info command on a Power Macintosh will show you the size of the programís data space and the program code that is loaded into memory. With virtual memory off, the entire code base must be loaded at once because code segments are not swapped to disk as they are on a 68K Macintosh, where virtual memory is typically off. With virtual memory on, the Power Macintosh operating system becomes more flexible in the way that code is loaded and used, which maximizes the available memory. Therefore, with a Power Macintosh, virtual memory (or RAM Doubler) should always be used.


�
List of Files and File Locations for Word 6.0.1





The tables below list the files installed by Word 6.0.1 for Macintosh, the file locations, and whether they are installed in the Minimum (M), Typical (T) or Complete (C) installation.





Note: ìWord folderî refers to the folder you specified during Setup. ìMicrosoft folderî refers to the folder named ìMicrosoft,î which is installed at the root level of the hard drive.





Program and Core Files


File�
Location�
Installation�
�
Microsoft System Information�
Microsoft folder�
M T C�
�
Microsoft Word�
Word folder�
M T C�
�
MSInfo�
Microsoft folder�
M T C�
�
Word Font Substitutes�
System Folder: Preferences�
M T C�
�



OLE and OLE Applications


File�
Location�
Installation�
�
Equation Editor�
Microsoft folder�
C�
�
Equation Editor Registration�
Word folder:Setup�
C�
�
Graph Registration�
Word folder:Setup�
C�
�
Microsoft Graph 5�
Microsoft folder�
C�
�
Microsoft Movie�
Microsoft folder�
T C�
�
Microsoft OLE Extension�
System Folder:Extensions�
T C�
�
Movie Registration�
Word folder:Setup�
T C�
�
MTExt�
System Folder:Extensions�
C�
�
Registration Database�
System Folder:Preferences�
M T C�
�
Voice Annotation�
Microsoft folder�
C�
�
Voice Annotation Registration�
Word folder:Setup�
C�
�
Word Registration�
Word folder:Setup�
M T C�
�
WordArt�
Microsoft folder�
C�
�
WordArt Registration�
Word folder:Setup�
C�
�



Proofing Tools


File�
Location�
Installation�
�
Custom Dictionary�
Microsoft folder�
M T C�
�
English Dictionary�
Microsoft folder�
M T C�
�
English Hyphenation�
Word folder:Word Extensions�
T C�
�
Grammar�
Word folder:Word Extensions�
C�
�
Hyphenation�
Word folder:Word Extensions�
T C�
�
MS Spelling 2�
Microsoft folder�
M T C�
�
MS Thesaurus�
Microsoft folder�
T C�
�
US English Grammar�
Word folder:Word Extensions�
C�
�
US English Thesaurus�
Microsoft folder�
T C�
�



Setup


File�
Location�
Installation�
�
Microsoft Setup�
Microsoft folder�
T C�
�
Microsoft Word Setup�
Word folder:Setup�
M T C�
�
Microsoft Word Setup Data�
Word folder:Setup�
T C�
�



Help, Examples and Demos, and Quick Preview


File�
Location�
Installation�
�
Equation Editor Help�
Microsoft folder�
C�
�
Examples and Demos�
Word folder:Tutorial�
C�
�
Help On Help�
Microsoft folder�
C�
�
Microsoft Graph Help�
Microsoft folder�
C�
�
Microsoft Help�
Microsoft folder�
C�
�
Read Me�
Word folder�
T C�
�
Quick Preview�
Word folder:Tutorial�
C�
�
Word Help�
Word folder�
T C�
�
Word Readme Help�
Word folder�
C�
�
Word Technical Support Help�
Word folder�
T C�
�
WordArt Help�
Microsoft folder�
C�
�
WordBasic Help�
Word folder:Macros�
C�
�



Fonts


File�
Location�
Installation�
�
WordArt fonts *�
System Folder:Fonts�
C�
�
Arial�
System Folder:Fonts�
C�
�
Courier New�
System Folder:Fonts�
C�
�
MS LineDraw�
System Folder:Fonts�
C�
�
MT Extra�
System Folder:Fonts�
C�
�
Times New Roman�
System Folder:Fonts�
C�
�
Wingdings�
System Folder:Fonts�
C�
�



* WordArt fonts include: Arial Narrow, Arial Narrow Bold, Arial Narrow Italic, Arial Narrow Bold Italic, Arial Rounded MT Bold, Bauhaus 93, Bookman Old Style Bold, Braggadocio, Britannic Bold, Brush Script MT, Century Gothic, Colonna MT, Desdemona, Footlight MT Light, Gradl, Impact, Kino MT, Matura MT Script Capitals, Mistral, Playbill, Stencil, Vivaldi, Wide Latin














Macros


File�
Location�
Installation�
�
5.1 Upgrade�
Word folder:Macros�
T C�
�
Address Book Converter�
Word folder:Macros�
C�
�
Conversion Macros�
Word folder:Macros�
C�
�
Layout Macros�
Word folder:Macros�
C�
�
Present It�
Word folder:Macros�
C�
�
Table Macros�
Word folder:Macros�
C�
�
Word 6.0.1 Macros�
Word folder:Macros�
C�
�
Word Dialog Editor�
Word folder:Macros�
C�
�



Clip Art


File�
Location�
Installation�
�
Clip Art pictures�
Word folder:Clip Art�
C�
�



Converters and Filters


File�
Location�
Installation�
�
EPS-TIFF�
Microsoft folder�
T C�
�
FoxPro - dBASE�
Word folder:Word Extensions�
C�
�
Microsoft Excel 3.0 to 5.0�
Word folder:Word Extensions�
C�
�
RFT-DCA�
Word folder:Word Extensions�
C�
�
Text with Layout�
Word folder:Word Extensions�
C�
�
Windows Metafile�
Word folder:Word Extensions�
M T C�
�
Word 2.x for Windows�
Microsoft folder�
C�
�
Word 3.x for Macintosh�
Word folder:Word Extensions�
C�
�
Word 4.x to 5.x for Macintosh�
Microsoft folder�
T C�
�
Word 6.0 for Windows&Macintosh�
Microsoft folder�
C�
�
WordPerfect 5.x�
Word folder:Word Extensions�
C�
�
WordPerfect Graphics�
Word folder:Word Extensions�
C�
�
Works 4.0 for Macintosh�
Word folder:Word Extensions�
C�
�



Typical Templates and Wizards


File�
Location�
Installation�
�
Typical Templates and Wizards *�
Word folder:Templates�
T C�
�



* Typical Templates and Wizards include: Fax Cover 1, Fax Cover 2, Letter1, Letter2, Letter3, Memo1, Memo2, Memo3, Fax Cover Wizard, Letter Wizard, Memo Wizard





Typical Letters


File�
Location�
Installation�
�
Typical Letters *�
Word folder:Templates: Letters�
T C�
�



* Typical Letters include: Cancel Order, Customer Relations Thanks, Enclosure Cover Letter, Letter to Mom, Resume Cover Letter





Complete Templates and Wizards


File�
Location�
Installation�
�
Complete Templates and Wizards *�
Word folder:Templates�
C�
�



* Complete Templates and Wizards include: Brochure 1, Directory 1, Invoice, Manual 1, Manuscript 1, Manuscript 3, Presentation 1, Press Release 1, Press Release 2, Press Release 3, Purchase Order, Report 1, Report 2, Report 3, Resume1, Resume2, Resume4, Thesis 1, Weekly Time Sheet, Agenda Wizard, Award Wizard, Calendar Wizard, Classic1 News Format, Classic2 News Format, Classic3 News Format, Classic4 News Format, Legal Pleading Wizard, Modern1 News Format, Modern2 News Format, Modern3 News Format, Modern4 News Format, Newsletter Wizard, Resume Wizard, Table Wizard





Complete Letters


File�
Location�
Installation�
�
Complete Letters *�
Word folder:Templates: Letters�
C�
�



* Complete Letters include: 30-Day Collection, Credit Report Request, Customer Relations Complaint, Customer Relations Delay, Customer Relations Price, Lease Expiration, New Product Press Release, Product Upgrade, Returned Check, Thanks for Application


�
Information About Printers and Printing





If Your Fonts Donít Look Right On Screen or When Printed


Scaleable fonts, such as TrueType (available for System 7 or greater) or Adobe Type Manager fonts, are automatically scaled so they display well on screen in any size and can be printed on any printer that can print graphics. However, not all fonts are scaleable. Screen fonts, and some printer and ìsoftî fonts, are not.





To display a printer font on your screen, a corresponding screen font in the appropriate sizes must be installed on your computer. Screen fonts (also called bitmapped fonts) provide a bitmap, or dot-by-dot image, for each character of the corresponding printer font. If you donít have the appropriate screen font in the selected size, the font may appear jagged on the screen, but it can be printed on any PostScript printer.





Bitmapped fonts, such as the Chicago and Geneva fonts, are best used only with dot-matrix printers. If bitmapped fonts are printed on a laser printer, the printer creates a bitmap for each font character, which can delay printing. The print quality of bitmapped fonts isnít as good as that of printer fonts.





For best results, use scaleable fonts.


Problems Printing Tables to Postscript and QuickDraw Printers


If you are using a Postscript or QuickDraw printer, you may experience problems printing tables in large files. Borders and shading may be lost in parts of a table, and text in some cells may also be lost. The following table shows solutions for each type of printer.





QuickDraw Printers�
Try this first...�
Try this next...�
�
LaserWriter LS on a 68K Macintosh�
Turn on Background Printing. *�
Upgrade to the LaserWriter 300 printer driver.�
�
LaserWriter LS, LaserWriter Select 300, and Personal LaserWriter 300 with a Power Macintosh�
Apple recommends using the LaserWriter 300 driver (version 1.2). It ships with Apple System 7.5. The older printer drivers are not compatible with the Power Macintosh.�
�
�
LaserWriter IISc�
Turn on Background Printing.�
�
�
StyleWriter I�
Turn on Background Printing.�
Use the StyleWriter II printer driver.�
�
StyleWriter II�
Turn on Background Printing.�
�
�
StyleWriters with a Power Macintosh�
Use the latest version of StyleWriter II printer driver (version 1.2). Older versions are not compatible with the Power Macintosh.�
�
�



* Background Printing is part of the system software, and can be turned on using the following steps:





From the Apple menu, choose Chooser.


In the Chooser, select your printer icon.


If Background Printing is available for your printer, select the On or Off option as appropriate, and then close the Chooser.


Printing Envelopes to HP LaserJets 4M, 4M+, 4Si MX, and IIISi, or to the LaserWriter Pro 600 or 630 Optional Envelope Feeder


To print to an envelope feeder on any of these printers, set up Word as follows: 


Configure the LaserJet or LaserWriter printer driver so that the envelope feeder is installed. (See ìConfiguring the Printer Driverî below.)


Establish a special setting in Word that automatically opens the Page Setup dialog box after you click the Print button in the Envelope dialog box. (See ìUsing the Printerís Envelope Feederî below.)


Select an envelope size in the Page Setup dialog box. (See ìCreating and Printing the Envelopeî below.)


Select the Envelope Feeder option in the Print dialog box. (See ìCreating and Printing the Envelopeî below.)


Configuring the Printer Driver


The LaserJet 4M, 4M+, 4Si MX, and IIISi, or the LaserWriter Pro 600 and 630 can use any of several different base printer drivers, but the recommended drivers are:


HP LaserJet driver version 8.x (8.1.1 or later preferred)


Apple LaserWriter driver version 8.x


The Adobe PSPrinter driver


All three drivers are based on the same core driver, so it doesn't matter which one you use. However, using any of the following drivers will NOT work in this scenario:


HP LaserJet 4M driver version 2.12 or 2.2


LaserJet 4Si MX driver version 2.2


LaserWriter driver version 7.x





To configure the printer driver:





From the Apple menu, choose Chooser.


Select the printer driver for your LaserJet.


Select the printer name in the ìSelect a <Printer Driver Name> Printerî list.


Choose Setup.


Choose Auto Setup, and then choose OK.


The PPD should be automatically selected for you.


Choose Configure.


Choose Envelope Feeder, and from the list, select Installed. There may be other settings in this dialog box. Select the correct settings for your printer, choose OK, and then choose OK again. 


Note: If you do not know some of the information about your printerís configuration, choose the Printer Info button in the Printer Setup dialog box. It will show you whether or not options are installed, including the types of networks supported and how much memory is installed in the printer.


Close the Chooser.


Note: If you get a warning message that the correct PPD cannot be located, make sure that you have the PPD for your printer in the Printer Descriptions folder (either in the System Folder or in the Extensions folder). If you ran HPís standard Setup for the driver, these files should already be properly installed. The valid PPDs for the HP LaserJet Series 4 Printers (and their corresponding models) are:





PPD				Model


HP LaserJet 4Si MX			LaserJet 4Si MX


HP LaserJet 4Si MX (300 dpi)		LaserJet 4Si MX


LaserJet 4				LaserJet 4M and 4M+


LaserJet 4 (300 dpi) 			LaserJet 4M and 4M+


HP LaserJet IIISi			LaserJet IIISi v2012.021


HP LaserJet IIISi			LaserJet IIISi v52.3


Using the Printerís Envelope Feeder


Word has a setting that displays the Page Setup dialog box after you click the Print button in the Envelopes dialog box. This dialog box lets you set the paper size to an envelope so that the printer will use the envelope feeder when you send the print job. You only need to set this once for the selected printer; you do not need to set it each time you print an envelope.





To set the envelope size and use the envelope feeder:





In Word, choose Macro from the Tools menu.


Type ToolsAdvancedSettings, and then choose Run.


In the Advanced Settings dialog box, select your printer from the Categories list. (It should be something like LaserJet 8.0 or LaserWriter 8.1.1.)


In the Option box, press TAB to select the text. Delete the text (if any) and type Flags


In the Setting box, press TAB to select the text. Delete the text and type 4  Choose Set, and then choose OK.


Quit Word and then restart Word.


Creating and Printing the Envelope





From the Tools menu, choose Envelopes And Labels. 


Select the Envelopes tab.


Type in the Destination and Return Addresses.


Choose Print.


In the Page Setup dialog box, set Orientation to Landscape, set Paper Size to Env Comm10, and then choose OK.


In the Print dialog box, select Envelope Feeder from the Paper Source list, and then choose Print.


Printing Envelopes to HP LaserJets 3Si and 4Si MX Manual Paper Feed


For Word to print to the manual feeder on any of these HP LaserJets, follow the instructions above for printing to the envelope feeder, except substitute the following for step #6:





In the Print dialog box, select Manual Feeder from the Paper Source list, and then choose Print.





Obtaining a New Version of the LaserJet Driver


To get a newer version of the LaserJet driver, contact the HP Driver Distribution Center at (303) 353-7650. Current versions of the LaserJet driver can also be found on CompuServe in the HP Peripheral (GO HPPER) or HP Special Forum (GO HPSPECIAL).
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